Update firefox lên 3.6 thì không addons được extensions roboform.

Update firefox lên 3.6 thì không addons được extensions roboform.

Việc update cho bất cứ chương trình nào cũng rất quan trọng, vì nó vá lỗi cho các lỗ hỏng bảo mật để chương trình trở nên an toàn hơn khi sử dụng nó.
Để xử lý vấn đề này thì các bạn làm theo sau đây
– Các bạn vào link sau của roboform làm theo nhé http://www.roboform.com/browsers.html

Tìm đến khu vực hướng dẫn cho firefox, Mozilla, Netscape và bạn sẽ thấy các dòng sau đây

Browser Version    XPI file to use if not installed automatically
Firefox 3.0 – 3.7a1pre      Installed Automatically (roboform-firefox-3.0-frozen.xpi)
Nhấn vào link này  roboform-firefox-3.0-frozen.xpi để  tự động cài đặt RoboForm Adapter ver  6.9.99, giúp roboform tương thích được với firefox.
Khi bạn nhấn vào thì phía trên trình duyệt firefox sẽ có thông báo cài đặt, thì bạn chọn allow luôn nhé.
Đợi một chút sẽ cài đặt xong và bạn chỉ restart lại firefox.
– Bây giờ các bạn có được addons extensions roboform vào firefox 3.6 rồi đó.

Enjoy

Cu Tí

Một phản hồi to “Update firefox lên 3.6 thì không addons được extensions roboform.”

  1. nguyễn hồng quân Says:

    rất tốt. bài viết rất có ích . Thanks for share.


Gửi phản hồi

Mời bạn điền thông tin vào ô dưới đây hoặc kích vào một biểu tượng để đăng nhập:

WordPress.com Logo

Bạn đang bình luận bằng tài khoản WordPress.com Log Out / Thay đổi )

Twitter picture

Bạn đang bình luận bằng tài khoản Twitter Log Out / Thay đổi )

Facebook photo

Bạn đang bình luận bằng tài khoản Facebook Log Out / Thay đổi )

Google+ photo

Bạn đang bình luận bằng tài khoản Google+ Log Out / Thay đổi )

Connecting to %s

%d bloggers like this: